Advisory Details

May 9th, 2022

Zoom Client Link Following Local Privilege Escalation Vulnerability

ZDI-22-716
ZDI-CAN-16162

CVE ID CVE-2022-22782
CVSS SCORE 7.8, (AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H)
AFFECTED VENDORS Zoom
AFFECTED PRODUCTS Client
VULNERABILITY DETAILS

This vulnerability allows local attackers to escalate privileges on affected installations of Zoom Client. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability.

The specific flaw exists within the installer. By creating a symbolic link, an attacker can abuse the installer to delete a directory. An attacker can leverage this vulnerability to escalate privileges and execute arbitrary code in the context of SYSTEM.

ADDITIONAL DETAILS Zoom has issued an update to correct this vulnerability. More details can be found at:
https://explore.zoom.us/en/trust/security/security-bulletin/
DISCLOSURE TIMELINE
  • 2022-01-07 - Vulnerability reported to vendor
  • 2022-05-09 - Coordinated public release of advisory
CREDIT @Kharosx0
BACK TO ADVISORIES